Sunday, September 20, 2020

Tag: Adobe Acrobat Reader

Remote Code Execution

Adobe Acrobat Reader DC Affected with Critical Remote Code Execution Vulnerability – Its Time...

A Critical Remote Code Execution vulnerability discovered in Adobe Acrobat Reader DC that will perform a stack-based buffer overflow and execute the orbitary code...
ethicalhackersacademy